设为首页收藏本站

四海众联WIFI论坛-COMFAST论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 148|回复: 0

[求助] Problem with CF-WR750AC

[复制链接]

1

主题

1

帖子

11

积分

新手上路

Rank: 1

积分
11
发表于 2017-9-6 15:35:34 | 显示全部楼层 |阅读模式
I have the firmware version CF-WR750AC_V2.0.1 and I think is something wrong there:

it seems it only works as repeater..

the problem I found is in the Lan Interface Setup, it doesn't matter what Default Gateway I put (different from Local IP Address): at the end, in Status Screen, under TCP/IP Configuration, I get the same in IP Address and in Default Gateway

as I said:
Internet - LAN Interface Setup
Local IP Address: 192.168.0.97
Subnet Mask:         255.255.255.0
Default Gateway: 192.168.0.100
DHCP:         SERVER
DHCP Range:         192.168.0.101 - 192.168.0.199


Status - TCP / IP Configuration
Attain IP Protocol         Fixed IP
IP Address         192.168.1.97
Subnet Mask         255.255.255.0
Default Gataway         192.168.1.97

please also realize than I wanted IP under 192.168.0.xx and in Status it shows as 192.168.1.xx

and then I get IP like 192.168.1.xx in my computer, but I can find other computers under 192.168.0.xx

Status - WAN Configuration
Attain IP Protocol         DHCP
IP Address         192.168.0.101
Subnet Mask         255.255.255.0
Default Gataway         192.168.0.100


Maybe that's why I was unable to use it as an AP / Router, it only seems to work as a Repeater

Thanks


回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|Archiver|COMFAST. ( 粤ICP备11092852号  

GMT+8, 2017-9-22 12:36 , Processed in 0.328569 second(s), 31 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表